Speaking of browsers... Firefox help!

The place to report problems, or give feedback about this message board or the entire Queenonline site.

Speaking of browsers... Firefox help!

Postby Innuendoes » Sat Jul 11, 2009 7:55 pm

Why can't I see youtube videos with Firefox? I didn't change any settings in it, heck I don't even know how. If I access the site here with Firefox, I see where the video is embedded but it's all white and there's a blue icon inside the video box and an a message saying "Hello, you either have JavaScript turned off or an old version of Adobe's Flash Player. Get the latest Flash player."

Well, I know I have the latest flash player so does that mean I have Java Script turned off on Firefox alone and if so, how do I turn it on?

Thanks!
"Spread the word and try to teach the man
Who is hating his brother,
When hate won’t do,
‘cuz we’re all the same,
yes the blood inside of me is inside of you"
User avatar
Innuendoes
We Are The Champions
We Are The Champions
 
Posts: 21640
Joined: Fri Mar 28, 2003 1:09 pm
Location: Who's bad?

Re: Speaking of browsers... Firefox help!

Postby MTQueenie » Sat Jul 11, 2009 11:30 pm

Because Firefox uses a different flashplayer then IE (or other browsers for that matter) so you have to make sure you also install the latest flash player for firefox
User avatar
MTQueenie
The Show Must Go On
The Show Must Go On
 
Posts: 1546
Joined: Mon May 30, 2005 11:04 am
Location: Denmark/UK who knows!!!

Re: Speaking of browsers... Firefox help!

Postby Innuendoes » Sat Jul 11, 2009 11:37 pm

MTQueenie wrote:Because Firefox uses a different flashplayer then IE (or other browsers for that matter) so you have to make sure you also install the latest flash player for firefox


Believe it or not, I tried that. LOL. I'll try again. I don't think anything downloaded even though I waited about 10 minutes. Thanks!
"Spread the word and try to teach the man
Who is hating his brother,
When hate won’t do,
‘cuz we’re all the same,
yes the blood inside of me is inside of you"
User avatar
Innuendoes
We Are The Champions
We Are The Champions
 
Posts: 21640
Joined: Fri Mar 28, 2003 1:09 pm
Location: Who's bad?

Re: Speaking of browsers... Firefox help!

Postby MTQueenie » Sun Jul 12, 2009 12:33 am

Lol flashplayer to ff is a bit different as it doesnt install automatically as it does with IE so you have to find the file it downloaded and then do an install on that and that should do the trick
User avatar
MTQueenie
The Show Must Go On
The Show Must Go On
 
Posts: 1546
Joined: Mon May 30, 2005 11:04 am
Location: Denmark/UK who knows!!!

Re: Speaking of browsers... Firefox help!

Postby Innuendoes » Sun Jul 12, 2009 12:40 am

MTQueenie wrote:Lol flashplayer to ff is a bit different as it doesnt install automatically as it does with IE so you have to find the file it downloaded and then do an install on that and that should do the trick

Ok. It went to a folder called Binary so now I have to figure out where in the hell that is. LOL
"Spread the word and try to teach the man
Who is hating his brother,
When hate won’t do,
‘cuz we’re all the same,
yes the blood inside of me is inside of you"
User avatar
Innuendoes
We Are The Champions
We Are The Champions
 
Posts: 21640
Joined: Fri Mar 28, 2003 1:09 pm
Location: Who's bad?

Re: Speaking of browsers... Firefox help!

Postby Innuendoes » Sun Jul 12, 2009 2:33 am

YAY, it worked. Thanks so much MTQueenie!
"Spread the word and try to teach the man
Who is hating his brother,
When hate won’t do,
‘cuz we’re all the same,
yes the blood inside of me is inside of you"
User avatar
Innuendoes
We Are The Champions
We Are The Champions
 
Posts: 21640
Joined: Fri Mar 28, 2003 1:09 pm
Location: Who's bad?

Re: Speaking of browsers... Firefox help!

Postby MTQueenie » Sun Jul 12, 2009 5:02 am

No problem :)
User avatar
MTQueenie
The Show Must Go On
The Show Must Go On
 
Posts: 1546
Joined: Mon May 30, 2005 11:04 am
Location: Denmark/UK who knows!!!

Re: Speaking of browsers... Firefox help!

Postby Amp » Sun Jul 12, 2009 2:43 pm

A problem I find only in Firefox is at around 19 every evening all the images vanish and an infobox appears, saying "a script on this page has been stopped due to a low memory condition". I can't fix it and if I don't switch to Opera the Internet will go altogether for the rest of the evening. Is this happening to anyone else, or is it just one of my add-ons destabilising my browser?
Amp
Somebody To Love
Somebody To Love
 
Posts: 8765
Joined: Sun Apr 05, 2009 12:40 pm


Return to QUEENONLINE

Who is online

Users browsing this forum: No registered users and 1 guest

cron