Strange forum

The place to report problems, or give feedback about this message board or the entire Queenonline site.

Strange forum

Postby _Bijou_ » Sat Aug 15, 2009 9:18 pm

Just now the forum looked like this and I wondered if anyone else had the same problem?

Image
Image
Image
User avatar
_Bijou_
Somebody To Love
Somebody To Love
 
Posts: 5328
Joined: Wed Sep 28, 2005 12:17 pm
Location: United Kingdom

Re: Strange forum

Postby Inny » Sat Aug 15, 2009 9:50 pm

I have had that happen a LOT of times over the past month. I thought it was my computer. Apparently not.
Image
“'Lies run sprints, but the truth runs marathons. The truth will win this marathon in court.'”
User avatar
Inny
The Show Must Go On
The Show Must Go On
 
Posts: 1405
Joined: Sun Apr 10, 2005 2:27 am
Location: Shinigami Dark

Re: Strange forum

Postby Ice On Fire » Sat Aug 15, 2009 11:37 pm

I had that quite often a few days ago, but not since.
Times have changed and times are strange
Here I come but I ain't the same
User avatar
Ice On Fire
I Want To Break Free
I Want To Break Free
 
Posts: 10241
Joined: Tue Apr 01, 2008 2:51 am
Location: The one where you will be the first to forget and you will be the last to remember

Re: Strange forum

Postby Ian-Highlander » Sun Aug 16, 2009 9:59 am

Just means the CSS files didnt load successfully, they're the ones that set up how it looks. A quick refresh should bring it back to normal when this happens as it will reload the files. :)
User avatar
Ian-Highlander
There Can Be Only One
There Can Be Only One
 
Posts: 4393
Joined: Wed Jan 19, 2005 7:31 pm
Location: Raising Money For "Make-A-Wish Foundation" On http://www.gcrpeople.com

Re: Strange forum

Postby Ice On Fire » Sun Aug 16, 2009 10:08 am

Gotcha...will try that if it happens again.
Times have changed and times are strange
Here I come but I ain't the same
User avatar
Ice On Fire
I Want To Break Free
I Want To Break Free
 
Posts: 10241
Joined: Tue Apr 01, 2008 2:51 am
Location: The one where you will be the first to forget and you will be the last to remember

Re: Strange forum

Postby _Bijou_ » Sun Aug 16, 2009 11:55 pm

Ian-Highlander wrote:Just means the CSS files didnt load successfully, they're the ones that set up how it looks. A quick refresh should bring it back to normal when this happens as it will reload the files. :)


Thankyou for the info. :)
Image
Image
User avatar
_Bijou_
Somebody To Love
Somebody To Love
 
Posts: 5328
Joined: Wed Sep 28, 2005 12:17 pm
Location: United Kingdom


Return to QUEENONLINE

Who is online

Users browsing this forum: No registered users and 1 guest

cron